Group29.com - What did you expect?
  Create an account
:: Home  ::  Downloads  ::  Your Account  ::  Forums  ::
Google Adsense
Modules
  • Home
  • Downloads
  • ExpectationReviews
  • Forums
  • Group29 FAQ
  • MovieReviews
  • OtherReviews
  • Stories Archive
  • Submit News
  • Top 10
  • Topics
  • Web Links
  • New at Group29
    ·Movie Review: Star Wars: The Last Jedi [23]
    ·2017 USC vs UCLA preview
    ·Movie Review: IT (2017) [25]
    ·Forum Topic: Update your Facebook property
    ·2016 UCLA vs USC preview
    ·Expectation Review: Star Wars: The Force Awakens [29]
    ·Web Link: WEP Key Converter
    ·Expectation Review: Jupiter Ascending [25]
    ·Forum Topic: Why does my IPA file get saved as a zip file in IE?
    ·Web Link: BeyondCompare

    read more...
    TheForce.Net
    Currently there is a problem with headlines from this site
    Hot trends
    ·Group29.com

    read more...
    Group29 Discussion Board :: View topic - Word XP 2003 Clicking on Hyperlinks not working
    Log in Register Forum FAQ Memberlist Search
    Ratings, Links, Free Speech and more

    Group29 Discussion Board Forum Index -> Group29 Tech Tips -> Word XP 2003 Clicking on Hyperlinks not working
    Post new topic  Reply to topic View previous topic :: View next topic 
    Word XP 2003 Clicking on Hyperlinks not working
    PostPosted: Fri Apr 22, 2005 10:52 am Reply with quote
    BB
    Regular
     
    Joined: Jun 23, 2004
    Posts: 340


      


    Whenever you want to visit a hyperlink using Microsoft Word 2003 or XP, you cannot just click on the hyperlink. Instead, you must hold down the CTRL key while clicking the hyperlink. (If you hover over it, the bubble shows with the CTRL+Click notice)

    This was a design change in Word XP to keep consistent with other office applications. This is to keep you from accidentally visiting web sites that you don't want to visit linked in documents, plus it keeps you from editing a document and accidentally jumping around to a different section.

    However, you may want to disable this setting so just clicking on a hyperlink views its destination without requiring the CTRL key.

    1. Select "Tools" then "Options".
    2. When the multi-tabbed dialog-box "Options" appears, click the "Edit" tab.
    3. Uncheck "Use CTRL + Click to follow hyperlink".
    4. Press "OK" to close the dialog box.

    Microsoft Knowledge base article 279090 "Cannot click to active hyperlink" has more details about this issue.

    Microsoft Knowledge Base Article 291182 "Frequently asked questions about hyperlinks in Word 2002" also has more information.
    View user's profile Visit poster's website
    Word XP 2003 Clicking on Hyperlinks not working
      Group29 Discussion Board Forum Index -> Group29 Tech Tips
    You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot vote in polls in this forum
    All times are GMT - 6 Hours  
    Page 1 of 1  

      
      
     Post new topic  Reply to topic  


    Powered by phpBB © 2001-2003 phpBB Group
    Theme created by Vjacheslav Trushkin
    Forums ©
    Group29 Productions

    All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest (c) 2006 by Group29 Productions.


    You can syndicate Group29 Productions news with an RSS Feeder using the file backend.php


    PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
    Page Generation: 0.10 Seconds

    :: HeliusGray phpbb2 style by CyberAlien :: PHP-Nuke theme by www.nukemods.com ::